Update trail "Getting started JAVA"

Description

The trail "Getting started JAVA" seems a little bit outdated. Most of the suggested versions are deprecated (JBoss 4.0.5, maven 2.0.8, MagicDraw 15.5) and the most important link is not working at all:
On page http://www.andromda.org/index.php?option=com_content&view=article&id=105:environment-setup&catid=42:getting-started-java&Itemid=89
("Prepare the Development Environment" / "Install AndroMDA Application plugin") the link inside "Click here to download the the AndroMDA plugin installer" leads to a page at googlegroups.com that states "FOUND" but just provides another link ("http://andromda.googlegroups.com/web/andromdapp-maven-plugin-install-3.3.zip?gda=RRBV51kAAADSQHBCpO4WAisNNay2b6oRJ9WnF4Wr9q-yPKbFlGwFobYddXQbxq5ZPFMkYnna_2_DFi3-Toky0sMxwdCdntZ78fEIgYqNxtwjqEFf6AXFwIQIqBBuatoZ3GVm6VpieyE").
This link is dead.

Environment

None

Assignee

Former user

Reporter

Christiane Hausleiter

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure